summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d432e26728c..6f05687fdd11 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,25 @@
# Maintainer: tritonas00 <tritonas00@gmail.com>
pkgname=system-tar-and-restore
-pkgver=5.2
+pkgver=6.0
pkgrel=1
pkgdesc='Backup and Restore your system using tar or Transfer it with rsync'
arch=('any')
license=('GPL')
depends=('rsync' 'wget')
-optdepends=('dialog: Ncurses interface support' 'grub: Grub support' 'dosfstools: UEFI support' 'efibootmgr: UEFI support'
+optdepends=('gtkdialog: GUI wrapper' 'grub: Grub support' 'dosfstools: UEFI support' 'efibootmgr: UEFI support'
'syslinux: Syslinux support' 'gptfdisk: GPT with Syslinux support' 'pigz: multicore compression' 'pbzip2: multicore compression'
- 'pxz: multicore compression' 'gtkdialog: GUI wrapper')
+ 'pxz: multicore compression')
url="https://github.com/tritonas00/system-tar-and-restore"
source=("https://github.com/tritonas00/system-tar-and-restore/archive/$pkgver.tar.gz")
-md5sums=('732c702a2e01128cc23aa1b514518e1e')
+md5sums=('e9075923feb7264cd7ca65be37769da2')
install=readme.install
package() {
cd "$srcdir/$pkgname-$pkgver"
- gzip system-tar-and-restore.1
- install -Dm755 backup.sh "$pkgdir/usr/bin/backup.sh"
- install -Dm755 restore.sh "$pkgdir/usr/bin/restore.sh"
+ install -Dm755 star.sh "$pkgdir/usr/bin/star.sh"
install -Dm755 star-gui.sh "$pkgdir/usr/bin/star-gui.sh"
- install -Dm755 system-tar-and-restore.1.gz "$pkgdir/usr/share/man/man1/system-tar-and-restore.1.gz"
install -Dm755 backup.conf "$pkgdir/usr/share/system-tar-and-restore/backup.conf"
+ install -Dm755 changelog "$pkgdir/usr/share/system-tar-and-restore/changelog"
} \ No newline at end of file