summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5610022875bb..bcb4ddb8de3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: Link Dupont <link@fastmail.com>
pkgname=system76-wallpapers
-pkgver=17.04.0
+pkgver=18.04.1+1522964526+17.10~4666c43
pkgrel=1
pkgdesc="A collection of System76 Wallpapers"
arch=('any')
url="https://launchpad.net/system76-wallpapers"
license=('GPL')
-source=("https://launchpad.net/~system76-dev/+archive/stable/+files/${pkgname}_${pkgver}.tar.gz")
-sha256sums=('bcf2abce69f62594e6a0a76451cc599c1a181967df5dad59b85295d181e21c39')
+source=("https://launchpad.net/~system76-dev/+archive/stable/+files/${pkgname}_${pkgver}.tar.xz")
+sha256sums=('5d9ba5295a08b0f49481db1ef46488f8a0fedaa9e4fc9d5e2a55aa52c94cab16')
package() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}"
install -m755 -d ${pkgdir}/usr/share/backgrounds
- install -m644 -D backgrounds/* ${pkgdir}/usr/share/backgrounds/
- install -m644 -D ${pkgname}.xml ${pkgdir}/usr/share/gnome-background-properties/${pkgname}.xml
+ install -m644 -D 4666c43e06ff1f7c4314f1e5e8fa4b36aafb8347_artful/backgrounds/* ${pkgdir}/usr/share/backgrounds/
+ install -m644 -D 4666c43e06ff1f7c4314f1e5e8fa4b36aafb8347_artful/${pkgname}.xml ${pkgdir}/usr/share/gnome-background-properties/${pkgname}.xml
}