summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2c5845001924..14a5735df905 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Konstantin Stepanov <me@kstep.me>
pkgname=systemd-cron-next
pkgver=1.0.0.rc1
-pkgrel=1
+pkgrel=2
pkgdesc="systemd generator to generate timers/services from crontab and anacrontab files"
url="https://github.com/systemd-cron/systemd-cron-next"
arch=('any')
@@ -11,15 +11,18 @@ makedepends=('rust')
provides=('cron' 'anacron')
replaces=('cron' 'anacron')
source=('https://github.com/systemd-cron/systemd-cron-next/archive/v1.0.0-rc1.zip')
-md5sums=('cdd1fc3ee9a5beb2c829b0444ed173bb')
+md5sums=('a7d5415795cd166d258f72e5cebcfaee')
build() {
- cd "$srcdir/systemd-cron-next-master"
+ cd "$srcdir/systemd-cron-next-1.0.0-rc1"
+ if which multirust; then
+ multirust override stable
+ fi
./configure --prefix="$pkgdir/usr"
make build
}
package() {
- cd "$srcdir/systemd-cron-next-master"
+ cd "$srcdir/systemd-cron-next-1.0.0-rc1"
make install
}