summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc91d85b446a..50e0850095dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,11 +8,11 @@ arch=('any')
url="https://gitlab.com/WhyNotHugo/systemd-lock-handler"
license=('ISC')
depends=('python-txdbus')
-source=("https://gitlab.com/WhyNotHugo/systemd-lock-handler/-/archive/v1.1.0/${pkgname}-v${pkgver}.tar.gz")
-md5sums=('a9b1d88f1a0346c3058d81ba26607a1d')
+source=("https://gitlab.com/WhyNotHugo/systemd-lock-handler/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz")
+md5sums=('3cda34d63b29cbb52442f80c40fa27f7')
package() {
- cd $srcdir/$pkgname
+ cd "$srcdir/$pkgname-v$pkgver"
make DESTDIR="$pkgdir/" install
}