summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e54f15a4219b..a3b18d6bc022 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=systemd-removed-services-hook
pkgver=1.3.4
-pkgrel=1
+pkgrel=2
pkgdesc='Notifies you of uninstalled systemd services along with the command to disable them'
arch=('any')
url='https://gitlab.com/firstairbender/systemd-removed-services-hook'
@@ -44,5 +44,5 @@ build() {
package() {
install -Dm 0644 ./*.hook --target-directory="$pkgdir/usr/share/libalpm/hooks/"
- install -Dm 0644 ./*.sh --target-directory="$pkgdir/usr/share/libalpm/scripts/"
+ install -Dm 0744 ./*.sh --target-directory="$pkgdir/usr/share/libalpm/scripts/"
}