summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3dcf256d6848..0d8e238bca83 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
-# Maintainer: erik-pro <aarnaarn2@gmail.com>
+# Maintainer: Michael Taboada <michael@2mb.solutions>
# Contributor: Kelly Prescott <kprescott@coolip.net>
# Contributor: Kyle <kyle@gmx.ca>
# Contributor: Chris Brannon <cmbrannon79@gmail.com>
pkgname=talkingarch-git
-pkgver=1.1.r0.g1f99984
+pkgver=0.0
pkgrel=1
pkgdesc="Builds TalkingArch, an unofficial Arch Linux live CD with speech and braille support added"
arch=('x86_64')
-url="https://talkingarch.info/"
+url="https://talkingarch.tk/"
license=('GPL')
depends=(archiso-git)
makedepends=(git sox opus-tools)
provides=(talkingarch)
conflicts=(talkingarch)
-source=(git+https://github.com/erik-pro/talkingarch.git)
+source=(git+https://gitlab.com/talkingarch/talkingarch.git)
md5sums=('SKIP')
pkgver() {
cd talkingarch
- # cutting off 'v' prefix that presents in the git tag
+ # cutting off 'v' prefix that presents in the git tag
printf "%s" "$(git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g')"
}