summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cd1953e14fb5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=tamzen-font
+pkgver=1.11
+pkgrel=1
+pkgdesc='Programmatic fork of the Tamsyn monospace font.'
+arch=('any')
+url="https://github.com/sunaku/${pkgname}"
+license=('custom')
+depends=('fontconfig' 'xorg-font-utils')
+install="${pkgname}.install"
+source=("https://github.com/sunaku/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('997e9dd2eaf647bddb72eced541ed9d65e2fc5d1883caaf811331fdd43fc82ec')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ install -d "${pkgdir}/usr/share/fonts/misc"
+ install -m644 *.bdf "${pkgdir}/usr/share/fonts/misc/"
+
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 README "${pkgdir}/usr/share/doc/${pkgname}/README"
+}