summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 98b3c3572351..d5357b57615d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ pkgver() {
prepare() {
cd "${pkgname%-git}"
- autoreconf -if
+ autoreconf --install --force
}
build() {
@@ -31,10 +31,10 @@ build() {
check() {
cd "${pkgname%-git}"
- make -k check
+ make check
}
package() {
cd "${pkgname%-git}"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir" install
}