summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD45
1 files changed, 45 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7df084ddf835
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,45 @@
+#!/bin/bash
+
+# Maintainer: dreieck
+
+pkgname=tapecalc-add-compat
+pkgver=t20180401
+pkgrel=1
+
+pkgdesc="Provides compatibility: Makes 'tapecalc' available also under it's original name 'add'."
+url="http://aur.archlinux.org/packages/tapecalc/"
+license=('custom: public domain.')
+
+arch=(
+ 'any'
+)
+
+depends=(
+ "tapecalc=${pkgver}"
+)
+makedepends=()
+optdepends=()
+provides=(
+ "add=${pkgver}"
+)
+replaces=()
+conflicts=(
+ "add"
+)
+
+options=('emptydirs')
+
+source=(
+ 'COPYING'
+)
+sha256sums=(
+ '90d77bbbe6aa2cfdaf6eaa3580fd1a981e0d0428ae586ac37b47aee5e67fcf12'
+)
+
+package() {
+ install -v -d -m755 "${pkgdir}/usr/bin"
+ cd "${pkgdir}/usr/bin"
+ ln -sv "tapecalc" "add"
+
+ install -v -D -m644 "${srcdir}/COPYING" "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
+}