summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b69ab505fe42..7cb2fbef8f49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Joe Dillon <josephd31415 at gmail dot com>
pkgname=taps
-pkgver=1.0.1
-pkgrel=2
+pkgver=1.1.0
+pkgrel=1
pkgdesc="True Arch package security - audit your system and query packages"
arch=("any")
url="https://github.com/Vimru/taps"
license=("GPL3")
-depends=("python" "python-colorful" "python-requests" "python-setuptools")
+depends=("python" "python-colorful" "python-requests" "python-setuptools" "pyalpm")
source=("$pkgname-$pkgver.tar.gz::https://github.com/Vimru/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('ab7adbfbc44fbc00d060e476b1421f9db7a6ee7be6cd1e1df94dd59527c43c1d')
+sha256sums=('46b519c3992df2007fb4b2cc606b1301141124090f3f273f55752a89070a20cb')
build() {
cd "$srcdir/$pkgname-$pkgver"