summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1f638f76086..b69ab505fe42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Joe Dillon <josephd31415 at gmail dot com>
pkgname=taps
pkgver=1.0.1
-pkgrel=1
+pkgrel=2
pkgdesc="True Arch package security - audit your system and query packages"
arch=("any")
url="https://github.com/Vimru/taps"
license=("GPL3")
depends=("python" "python-colorful" "python-requests" "python-setuptools")
-source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('87d616713a6d85de04becea657954ab13a455d317002cc72b947627ba063c599')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/Vimru/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('ab7adbfbc44fbc00d060e476b1421f9db7a6ee7be6cd1e1df94dd59527c43c1d')
build() {
cd "$srcdir/$pkgname-$pkgver"