summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eeeb7bdf8680..e27d7d0bc355 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_pkgname=Tau
pkgname=tau-editor
-pkgver=0.11.3
-pkgrel=3
+pkgver=0.12.0
+pkgrel=1
pkgdesc='GTK frontend for the Xi text editor, written in Rust'
arch=(x86_64 i686 armv7h aarch64)
url="https://gitlab.gnome.org/World/$_pkgname"
@@ -16,7 +16,7 @@ makedepends=(meson
rust)
_archive="${_pkgname,,}-$pkgver"
source=("$url/uploads/b5f24cd692ec0c2a2c2be460fffaf505/$_archive.tar.xz")
-sha256sums=('36e915de4ca906599b4ad176d4e2d625b454801a09ca0d4b0a1fbaf14915e60e')
+sha256sums=('a14e4c3511fa51cc051c33ad04a3989b93c6aa2405e8b0f5ac05970fe5d95449')
prepare() {
cd "$_archive"
@@ -31,9 +31,9 @@ build() {
meson compile -C build
}
-check() {
- meson test -C build --print-errorlogs
-}
+# check() {
+# meson test -C build --print-errorlogs
+# }
package() {
DESTDIR="$pkgdir" meson install -C build