summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c7b48d22b43..ec967c415139 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,16 +7,16 @@ url="https://github.com/taiko2k/tauonmb"
arch=('x86_64')
license=('custom')
-pkgver=4.8.2
+pkgver=5.0.0
pkgrel=1
-depends=('python3' 'noto-fonts' 'noto-fonts-emoji' 'sdl2_image' 'python-pillow' 'python-pylast' 'python-gobject' 'xdg-utils' 'python-beautifulsoup4' 'python-requests' 'python-cairo' 'python-stagger' 'python-hsaudiotag3k' 'python-flask' 'python-setproctitle' 'flac' 'python-musicbrainzngs' 'python-discogs-client' 'alsa-plugins')
+depends=('python3' 'noto-fonts' 'noto-fonts-emoji' 'noto-fonts-extra' 'sdl2_image' 'python-pillow' 'python-pylast' 'python-gobject' 'xdg-utils' 'python-beautifulsoup4' 'python-requests' 'python-cairo' 'python-stagger' 'python-hsaudiotag3k' 'python-flask' 'python-setproctitle' 'flac' 'python-musicbrainzngs' 'python-discogs-client' 'alsa-plugins')
optdepends=('ffmpeg: File transcoding' 'noto-fonts-cjk: Matching font for CJK characters' 'p7zip: 7z archive extraction support' 'unrar: RAR archive extraction support' 'python-plexapi: PLEX client streaming' 'picard: Tag editing')
-source=('https://github.com/Taiko2k/tauonmb/releases/download/v4.8.2/Tauon.Music.Box.v4.8.2.Linux.Bass.64bit.zip')
+source=('https://github.com/Taiko2k/tauonmb/releases/download/v5.0.0/Tauon.Music.Box.v5.0.0.Linux.Bass.64bit.zip')
-sha1sums=('37ed024a44c15474b46188103ac4d43dfe0226bd')
+sha1sums=('bcbd6023e161071dae610576e8a8e4ef68c11556')
package() {
@@ -29,3 +29,5 @@ package() {
cp -R "$srcdir/$pkgname/" "$pkgdir/opt/$pkgname"
}
+
+