summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6df3a932ff24..2a9556658814 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,19 @@ pkgver=8.6.4
_tcl_tag=tip_412
_tk_tag=core_8_6_4
_kit_commit=c21eeb1e379bd5acb5b304f0784877b8e8dd31ca
-pkgrel=5
+pkgrel=6
pkgdesc="single-file executable that provides a complete Tcl and Tk runtime"
arch=('i686' 'x86_64')
url="https://github.com/patthoyts/kitgen"
options=(emptydirs !buildflags !makeflags !strip)
license=('custom')
-makedepends=('upx' 'ucl')
+makedepends=('upx' 'ucl' 'libx11')
source=("tclkit.tar.gz::https://github.com/patthoyts/kitgen/archive/${_kit_commit}.tar.gz"
"tk.tar.gz::https://github.com/tcltk/tk/archive/${_tk_tag}.tar.gz"
"tcl.tar.gz::https://github.com/tcltk/tcl/archive/${_tcl_tag}.tar.gz")
md5sums=('2053997a397309fa10d0b62a3df114ae'
- '217158b34ce82baf8f9aaf5f9e584ad2'
- '07c57414ca366d84b06cc709400e91a6')
+ '4f9b416d393f6b45b972d506a23ed36d'
+ '05843ddb995308a2aaec8e0e76a6c7b5')
build() {
mv "kitgen-$_kit_commit" kitgen