summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbfa22434db4..0d228fb0730d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,27 @@
# Contributor: Pavel Borzenkov <pavel.borzenkov@gmail.com>
-# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
+# Contributor: Stefan Husmann <stefan-husmann@t-online.de>
+# Maintainer: Geballin - Guillaume Ballin <macniaque at free dot fr>
pkgname=tclxml
-pkgver=3.2
-pkgrel=2
+pkgver=3.3.1
+pkgrel=1
pkgdesc="XML support for the Tcl scripting language"
-url="http://tclxml.sourceforge.net"
+url="https://github.com/flightaware/TclXML"
arch=('i686' 'x86_64')
license=('custom:BSD')
depends=('libxslt' 'bash')
optdepends=('tcl: technically not needed, but you want it if you want this package'
'tcllib: technically not needed, but you want it if you want this package')
-source=("http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz")
-md5sums=('9d1605246c899eff7db591bca3c23200')
+source=("https://github.com/flightaware/TclXML/archive/refs/tags/v$pkgver.tar.gz")
+md5sums=('fb8106c41efcb5053389007851d2a237')
build() {
- cd $srcdir/$pkgname-$pkgver
+ cd $srcdir/TclXML-$pkgver
./configure --prefix=/usr
make
}
package() {
- cd $srcdir/$pkgname-$pkgver
+ cd $srcdir/TclXML-$pkgver
make DESTDIR=$pkgdir install
install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
install -d $pkgdir/usr/share/doc/$pkgname