summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ca019fc9d0c..a1c415733a7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,8 +15,8 @@ sha256sums=('SKIP')
prepare() {
cd "${srcdir}/${pkgname}"
- git submodule update --init --recursive
git checkout $_pkgver
+ git submodule update --init --recursive
}
build() {