summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 02bcd15a0d6f..0a0ed431a11b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('x86_64')
url="https://github.com/muesli/telephant"
license=('MIT')
groups=()
-depends=('qt5-base')
+depends=('qt5-base' 'qt5-declarative' 'qt5-quickcontrols2')
makedepends=('go' 'pkgconf' 'qt5-tools' 'git' 'libpulse' 'glib2' 'mesa')
checkdepends=()
optdepends=()
@@ -30,7 +30,6 @@ build() {
# Qt Bindings
go get -u -v -tags=no_env github.com/therecipe/qt/cmd/...
- $(go env GOPATH)/bin/qtsetup -test=false
# Building Telephant
go get -d -v github.com/muesli/telephant