summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d06b3055919..aca8ec123cca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,8 +55,8 @@ build() {
if [[ -z "${GOBIN}" ]]; then
export GOBIN="$GOPATH/bin"
fi
-
- go get -u -t "$_gourl"
+ echo "Downloading and installing TEMPest using go get..."
+ go get -u -t -v "$_gourl"
@@ -113,6 +113,7 @@ package() {
if ! tempest > /dev/null 2>&1; then
sudo ln -s $GOBIN/tempest /usr/bin/tempest
fi
+echo "Ready to start, run tempest help to get started !"
}