summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b2b3bb0c1b3..11b10916d5fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_orgname=tendermint
_pkgname=tendermint
pkgname=${_pkgname}-bin
-pkgver=0.35.7
+pkgver=0.35.8
pkgrel=1
pkgdesc="⟁ Tendermint Core (BFT Consensus) in Go"
arch=('x86_64' 'aarch64' 'armv6h')
@@ -14,9 +14,9 @@ conflicts=(${_pkgname})
source_x86_64=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_amd64.tar.gz")
source_aarch64=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_arm64.tar.gz")
source_armv6h=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_armv6.tar.gz")
-sha256sums_x86_64=('9687d8495f128cdef428407033206804d62283c85200eeddfaab0eb6f7cd85bd')
-sha256sums_aarch64=('e74fa6c42aa6cb23eff78977ad6a70539874cdcddd0fd6a29b44a79fabfcf616')
-sha256sums_armv6h=('5a4dea57cfb2830a2493d2182cf4efe8ebe127354f6c68dab83c22d4314d4039')
+sha256sums_x86_64=('68e49c4073bbca5c4a42996fc13637809885402f4065043a3deeddb3b6e90073')
+sha256sums_aarch64=('2a35f48ba1e8925a084e937b6c1333d2bf8c2caee0fc2d4333c1867dac921cc0')
+sha256sums_armv6h=('04e5e99c09f8d21995959207c38795f52ca30786c0f078ec28cecd8953ad6234')
package() {
install -Dt "$pkgdir/usr/local/bin" "$_pkgname"