summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11b10916d5fb..d621c32e1f74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_orgname=tendermint
_pkgname=tendermint
pkgname=${_pkgname}-bin
-pkgver=0.35.8
+pkgver=0.34.20
pkgrel=1
pkgdesc="⟁ Tendermint Core (BFT Consensus) in Go"
arch=('x86_64' 'aarch64' 'armv6h')
@@ -14,9 +14,9 @@ conflicts=(${_pkgname})
source_x86_64=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_amd64.tar.gz")
source_aarch64=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_arm64.tar.gz")
source_armv6h=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_armv6.tar.gz")
-sha256sums_x86_64=('68e49c4073bbca5c4a42996fc13637809885402f4065043a3deeddb3b6e90073')
-sha256sums_aarch64=('2a35f48ba1e8925a084e937b6c1333d2bf8c2caee0fc2d4333c1867dac921cc0')
-sha256sums_armv6h=('04e5e99c09f8d21995959207c38795f52ca30786c0f078ec28cecd8953ad6234')
+sha256sums_x86_64=('508d0a81824b61416067229d25bd5e2d2f93bbfd0d01d26e1ebb0a5542d99150')
+sha256sums_aarch64=('c576f8c94d5fb62dc4d600e6e1184b5e3e6750872cc1e9329d09838bc5bfc170')
+sha256sums_armv6h=('294be670ef2549d551ec5451e38f1dc76a49c08d1b31bf641bc4f11895910c4f')
package() {
install -Dt "$pkgdir/usr/local/bin" "$_pkgname"