summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce7be8df2db0..2242376b2e1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=terminal_velocity
pkgname=terminal_velocity-git
pkgver=0.96.5667177
-pkgrel=2
+pkgrel=3
pkgdesc="A fast note-taking app for the UNIX terminal (patched)"
arch=('any')
url="https://github.com/seanh/terminal_velocity"
@@ -13,9 +13,11 @@ makedepends=('git')
source=(
'git://github.com/seanh/terminal_velocity.git'
'001_fix_shell_escape.patch'
+ '002_sort_found_notes.patch'
)
sha1sums=('SKIP'
- '7b04f0f28a4801931f7a0e499f5131d5a5c3653c')
+ '7b04f0f28a4801931f7a0e499f5131d5a5c3653c'
+ '426613e5620251c37854e489b21e4790c6c7df3b')
pkgver() {
cd "$srcdir/$_pkgname"
@@ -25,6 +27,7 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname/$_pkgname"
patch -p1 < ../../001_fix_shell_escape.patch
+ patch -p1 < ../../002_sort_found_notes.patch
cd "$srcdir/$_pkgname"
python2 setup.py build
}