summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b689437e67c..78a290b3be04 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
pkgname=terminus-terminal
_pkgname=terminus
_pkgver=1.0.0
-pkgver=v1.0.0.alpha.48.0.g7c03b62
+pkgver=1.0.0.59
pkgrel=1
-alpha=48
+alpha=59
pkgdesc="A terminal for a more modern age"
arch=('x86_64')
url="https://eugeny.github.io/terminus/"
@@ -14,9 +14,8 @@ makedepends=('git' 'npm' 'yarn' 'python2')
source=("git+https://github.com/Eugeny/terminus.git#tag=v${_pkgver}-alpha.${alpha}")
sha256sums=('SKIP')
-pkgver() {
- cd "$_pkgname"
- git describe --long --tags | sed 's/-/./g'
+pkgver(){
+ echo ${_pkgver}.${alpha}
}
build(){