summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e018ab1e36b5..4acb9134b9e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=termshot
pkgver="1.1"
-pkgrel=1
+pkgrel=2
pkgdesc="Turns a cli command's output into a screenshot including colors and interactive text"
arch=('any')
url="https://github.com/pierrekilly/shell-utils"
@@ -10,8 +10,8 @@ license=('MIT')
groups=('pk-shell-utils')
depends=('phantomjs' 'imagemagick' 'ptyget' 'aha')
source=(
- "https://raw.githubusercontent.com/pierrekilly/shell-utils/v${pkgver}/termshot/termshot"
- "https://raw.githubusercontent.com/pierrekilly/shell-utils/v${pkgver}/LICENSE"
+ "termshot-${pkgver}"::"https://raw.githubusercontent.com/pierrekilly/shell-utils/v${pkgver}/termshot/termshot"
+ "LICENSE-${pkgver}"::"https://raw.githubusercontent.com/pierrekilly/shell-utils/v${pkgver}/LICENSE"
)
sha512sums=(
'73d457722c78682dea5950f735f2c8365ebd7e29494f886781375709ade6c591311f63ea4a04dd360d81f5d087ccbe390103fe3a525eefdd96fdb6127af823f7'
@@ -19,7 +19,7 @@ sha512sums=(
)
package(){
- install -D termshot "${pkgdir}/usr/bin/termshot"
- install -D LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D "termshot-${pkgver}" "${pkgdir}/usr/bin/termshot"
+ install -D "LICENSE-${pkgver}" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}