summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 898fd663220c..7b220cf2f556 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ provides=($pkgname)
conflicts=($pkgname)
build() {
- cd "${pkgname}-${pkgver}"
+ cd "$pkgname-$pkgver"
export CGO_LDFLAGS="${LDFLAGS}"
export CGO_CFLAGS="${CFLAGS}"
@@ -29,7 +29,7 @@ build() {
}
package() {
- cd "${pkgname}-${pkgver}"
- install -Dm755 build/$pkgname "$pkgdir"/usr/bin/$pkgname
+ cd "$pkgname-$pkgver"
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}