summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f27036ed8dbc..2e88dd24ba74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,21 @@
_basename=achemso
pkgname=texlive-"$_basename"
-pkgver=3.10h
+pkgver=3.10i
pkgrel=1
pkgdesc="LaTeX support for American Chemical Society journal submissions."
arch=('any')
depends=('texlive-bin')
-# url="http://ctan.org/pkg/$_basename"
url="http://ctan.org/tex-archive/macros/latex/contrib/$_basename"
license=('custom')
-# source=("http://mirrors.ctan.org/macros/latex/contrib/$_basename/$_basename.dtx")
source=("http://mirrors.ctan.org/macros/latex/contrib/$_basename.zip")
-install=$pkgname.install
package() {
mkdir -p -- "$pkgdir"/usr/share/texmf/
cd -- "$pkgdir"/usr/share/texmf/
bsdtar -xf "$srcdir/$_basename".zip
- find "$pkgdir" -type f -exec chmod 644 {} \+
- find "$pkgdir" -type d -exec chmod 755 {} \+
+ find "$pkgdir" -type f -exec chmod 644 '{}' \+
+ find "$pkgdir" -type d -exec chmod 755 '{}' \+
}
-sha1sums=('40b03e1d604b7861d3a51c8145d12056856e75e6')
+sha512sums=('c1168850ed25501bab6fe431367c8c44946bb2c3c519ea19e968f2377cd62ea6a067049cc62b212375fbb4b665dc610b3e34f601715dd0c9de6c760e96a1d2da')