summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18869971b34e..6af19cb533e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Devin J. Pohly <djpohly+arch@gmail.com>
pkgname=texlive-usenix
-pkgver=1.2
+pkgver=2020.09.21
pkgrel=1
pkgdesc="TeX Live - LaTeX package for USENIX conferences"
arch=(any)
-url="http://www.usenix.org"
+url="https://www.usenix.org/conferences/author-resources/paper-templates"
license=('GPL')
depends=('texlive-core')
install=texlive.install
-source=("http://www.usenix.org/events/samples/usenix.sty"
- "http://www.usenix.org/events/samples/template.la")
-sha256sums=('2f60e059b2bb7f75d67c9ecd1fe3ba494e5f342a44079678f5b7da569ce97157'
- '6f5de8be9143ce91ce99b508025d67624479b42ebdd6fd5afe715d4fda666677')
+source=("https://www.usenix.org/sites/default/files/usenix-2020-09.sty"
+ "https://www.usenix.org/sites/default/files/usenix2019_v3.1.tex")
+sha256sums=('2278c83173e084a00fcf76d3227acb971f5137ecea993a5b4e13a9b2bd67b45e'
+ 'c03672ffcc30db0e0dd86d99b022721278836ff994930d51a5f26cdf53377311')
package() {
- install -Dm644 "$srcdir/usenix.sty" "$pkgdir/usr/share/texmf-dist/tex/latex/usenix/usenix.sty"
- install -Dm644 "$srcdir/template.la" "$pkgdir/usr/share/doc/texlive-usenix/template.la"
+ install -Dm644 "$srcdir/usenix-2020-09.sty" "$pkgdir/usr/share/texmf-dist/tex/latex/usenix/usenix.sty"
+ install -Dm644 "$srcdir/usenix2019_v3.1.tex" "$pkgdir/usr/share/doc/texlive-usenix/usenix-template.tex"
}
# vim:set ts=2 sw=2 et: