summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94f8507fa418..1793a9666373 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,14 +10,14 @@ pkgdesc="Re-editable LaTeX graphics for Inkscape"
arch=(any)
license=('custom:BSD-3-clause')
url="https://${pkgname}.github.io/${pkgname}"
-makedepends=(python git)
-depends=(inkscape texlive-basic pdf2svg python-lxml python-gobject python-cssselect)
+depends=(inkscape texlive-latexextra pdf2svg python-lxml python-gobject python-cssselect)
+makedepends=(git)
source=("git+https://github.com/${pkgname}/${pkgname}.git?signed#tag=${pkgver}")
validpgpkeys=('32746E27876C1E5418BBBF7F7A9964831E98EED5') # Jan Winkler <enceladus@posteo.de>
sha512sums=('SKIP')
package() {
cd ${pkgname}
- PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python setup.py --inkscape-extensions-path="${pkgdir}/usr/share/inkscape/extensions/"
+ PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python setup.py --inkscape-extensions-path="${pkgdir}/usr/share/inkscape/extensions"
install -Dm 644 LICENSE.txt -t "${pkgdir}/usr/share/licenses/${pkgname}"
}