summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 12 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1febc4273c0..05497e09170e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,16 +8,18 @@ arch=('any')
url="https://github.com/laramies/theHarvester"
license=('GPL2')
depends=(
- 'bash'
- 'python'
- 'python-yaml'
- 'python-requests'
- 'python-plotly'
- 'python-pytest'
- 'python-texttable'
- 'python-shodan'
- 'python-beautifulsoup4'
- 'python-decorator')
+ 'bash'
+ 'python'
+ 'python-yaml'
+ 'python-requests'
+ 'python-plotly'
+ 'python-pytest'
+ 'python-texttable'
+ 'python-shodan'
+ 'python-beautifulsoup4'
+ 'python-yaml'
+ 'python-decorator'
+)
makedepends=('git' 'bash')
provides=("${pkgname}")
conflicts=("${pkgname}")