summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed210c4e01f4..19308ce38ea1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,24 +10,29 @@ license=('GPL2')
depends=(
'bash'
'python'
- 'python-yaml'
'python-requests'
'python-plotly'
'python-pytest'
'python-texttable'
'python-shodan'
'python-beautifulsoup4'
- 'python-yaml'
'python-decorator'
'python-censys'
'python-gevent'
'python-grequests'
'python-aiodns'
'python-aiohttp'
+ 'python-multiprocess'
+ 'python-aiosqlite'
+ 'python-certifi'
+ 'python-netaddr'
+ 'python-pyppeteer'
+ 'python-pyaml'
'python-pycares'
+ 'python-retrying'
+ 'python-lxml'
'python-dnspython'
'python-uvloop'
- 'python-aiosqlite'
)
makedepends=('git' 'bash')
provides=("${pkgname}")