summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5cd68efeb5d..02572d7983bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Bence HornĂ¡k <bence.hornak@gmail.com>
pkgname=theia-electron
-pkgver=1.0.0
-pkgrel=4
+pkgver=1.1.0
+pkgrel=1
arch=('any')
url='https://www.theia-ide.org/'
pkgdesc="Cloud & Desktop IDE Platform"
@@ -20,16 +20,16 @@ source=(
"https://raw.githubusercontent.com/eclipse-theia/theia/v$pkgver/LICENSE"
)
md5sums=('c022f460c0d928df6c1ece9d3044b008'
- '5eb49842d52aa16e7310064c0fef9900'
+ '4da4cdf89d47e8184a3d828667608838'
'b316dead79fa33f45c8d689a1c940dab'
'1dde0e422484895d3509f4ee9bb8d980'
'93f06061d9ad92aeaaccbc9b36421eb5')
build() {
- yarn install
+ yarn install --cache-folder "$srcdir/yarn-cache"
yarn build
# Remove dev dependencies
- yarn install --production --ignore-scripts --prefer-offline
+ yarn install --cache-folder "$srcdir/yarn-cache" --production --ignore-scripts --prefer-offline
}
package() {