summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e4b8b8bb27a..417b419d0696 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=thingy
-pkgver=1.0.1
+pkgver=1.0.2
pkgrel=1
pkgdesc="Utility application used to make collections and quickly access recent and favorite documents."
arch=('any')
@@ -8,10 +8,12 @@ url="https://github.com/linuxmint/thingy"
license=('GPL3')
depends=('python-gobject' 'python-setproctitle' 'xapp' 'xreader')
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
-sha256sums=('5efde7cd367d16c680306e7fb036bc513a514bfd8486741e7a100eec90afd1bf')
+sha256sums=('6e8f1f4702c723dc93ff4e93804a65f85af62e0706794768f9214eaebf81be01')
prepare() {
cd "$pkgname-$pkgver"
+
+ # Set version in About dialog
sed -i "s/__DEB_VERSION__/${pkgver//+*/}/g" "usr/lib/$pkgname/$pkgname.py"
}