summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2320885dd4cd..42427e4b99b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
# Maintainer: Jim Turner <jturner314 @t gmail dot com>
pkgname=thinkpad-scripts
-pkgver=4.8.0
+pkgver=4.8.1
pkgrel=1
pkgdesc="Scripts for ThinkPad X220 & X230 Tablet rotation, docking, etc."
arch=('any')
url="https://thinkpad-scripts.readthedocs.org/en/latest/"
license=('GPL')
depends=('acpid' 'alsa-utils' 'python' 'python-setuptools' 'systemd>=196'
- 'xf86-input-wacom' 'xorg-xinput' 'xorg-xrandr')
+ 'xorg-xinput' 'xorg-xrandr')
makedepends=('python-sphinx')
optdepends=('glib2: for rotating subpixel anti-aliasing'
'kvkbd: for virtual keyboard'
'libpulse: for volume control when docking'
'networkmanager: for managing connections when docking'
+ 'xf86-input-wacom: for Wacom device rotation'
'xorg-xbacklight: for backlight control when docking')
conflicts=('think-rotate')
install="$pkgname.install"
source=("https://github.com/martin-ueding/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('091296c25cb6a7a15132e2d68f526e75411a70991e107c460d349a311a2432a4')
+sha256sums=('272ba5f9217d16b7bd9e3dc75bdbebd374093e45497d076b969f05415ca7b5d4')
build() {
cd "$srcdir/$pkgname-$pkgver"