summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff3f48c58bea..f102e18f6cf6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=thonny-git
-pkgver=r3389.76cb0b7a
+pkgver=r3934.3482d717
pkgrel=1
pkgdesc="Python IDE for beginners."
arch=('any')
@@ -33,5 +33,5 @@ package() {
cp -dr --no-preserve=ownership "thonny/thonny" \
"$pkgdir/usr/lib/python3.6/site-packages"
- pip3 install --install-option="--prefix=$pkgdir/usr" --force distro tkinterhtml
+ pip3 install --prefix="$pkgdir/usr" --force distro tkinterhtml
}