summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 197cbb4607aa..ab2d2b8d23ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Andreas Baumann <mail at andreasbaumann dot cc>
pkgname=thruk
-_pkgver=2.40-2
+_pkgver=2.42-2
pkgver=${_pkgver/-/.}
pkgrel=1
pkgdesc="Multibackend monitoring webinterface for Naemon, Nagios, Icinga and Shinken"
@@ -21,11 +21,11 @@ backup=('etc/thruk/cgi.cfg' 'etc/thruk/htpasswd'
'etc/thruk/log4perl.conf' 'etc/thruk/menu_local.conf'
'etc/thruk/naglint.conf' 'etc/httpd/conf/extra/thruk.conf'
'etc/thruk/thruk_local.conf' 'etc/logrotate.d/thruk-base')
-source=(http://download.thruk.org/pkg/v$_pkgver/src/$pkgname-$_pkgver.tar.gz)
-md5sums=('e66495f5a918f4d9269cc8303bc60115')
+source=(http://download.thruk.org/pkg/v$_pkgver/src/$pkgname-$pkgver.tar.gz)
+md5sums=('440698a5655b44e04f092ef9851ece3d')
build() {
- cd $pkgname-$_pkgver
+ cd $pkgname-$pkgver
./configure --prefix=/usr \
--exec-prefix=/bin \
@@ -45,7 +45,7 @@ build() {
}
package() {
- cd $pkgname-$_pkgver
+ cd $pkgname-$pkgver
make DESTDIR="$pkgdir"/ install