summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 710d289769a6..3b60e1f4815c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,7 @@ if [[ $_build = ? ]]; then
fi
prepare() {
- cd comm-*
+ cd thunderbird-$pkgver
# Create directories
msg2 "Creating directory structure..."
@@ -61,7 +61,7 @@ prepare() {
}
build() {
- cd comm-*
+ cd thunderbird-$pkgver
# Build flags
export LDFLAGS="$LDFLAGS -Wl,-rpath,/opt/$pkgname"
@@ -89,7 +89,7 @@ build() {
}
package() {
- cd comm-*/obj-*
+ cd thunderbird-$pkgver
# Put together
msg2 "Running make install.."