summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a2e992b966f1..db0de645dc24 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
-# Maintainer: Konstantin Shalygin (k0ste@opentech.ru)
+# Maintainer: Konstantin Shalygin <k0ste@cn.ru>
_bcc='usebccinstead'
_bcc2='use-bcc-instead'
-pkgname=thunderbird-${_bcc}
+pkgname="thunderbird-${_bcc}"
pkgver='3.4.1'
-pkgrel='0'
+pkgrel='1'
pkgdesc='Before the sending occurs it looks for recipients addressed using either TO or CC. When found, it will take action based upon the user-specified options that have been set'
arch=('any')
-url=https://addons.mozilla.org/en-US/thunderbird/addon/${_bcc2}
+url="https://addons.mozilla.org/en-US/thunderbird/addon/${_bcc2}"
license=('MPL')
depends=('thunderbird')
source=("${_bcc}.xpi::https://addons.mozilla.org/thunderbird/downloads/latest/318229/addon-318229-latest.xpi")
@@ -15,7 +15,7 @@ sha256sums=('1fa3f59b822ef0f91af082efcd1ffc26a8b17fa5f85b076ce70154f2ce7c319d')
noextract=(${source[@]%%::*})
package() {
- pushd "$srcdir"
- install -Dm644 "${_bcc}.xpi" "$pkgdir/usr/lib/thunderbird/extensions/{cc138c46-ac77-4397-afc0-6cb6a13b7242}.xpi"
+ pushd "${srcdir}"
+ install -Dm644 "${_bcc}.xpi" "${pkgdir}/usr/lib/thunderbird/extensions/{cc138c46-ac77-4397-afc0-6cb6a13b7242}.xpi"
popd
}