summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bb5bf0773b7..6d5b54bf31db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
# Maintainer: Tjahneee <t3e@protonmail.com>
pkgname=tic-80
-pkgver=0.47.0
+pkgver=0.50.0
pkgrel=1
pkgdesc='TIC-80 tiny computer emulator'
arch=('i686' 'x86_64')
url="https://tic.computer/"
license=('MIT')
-source_i686=("https://github.com/nesbox/TIC-80/releases/download/v$pkgver/tic_32bit_$pkgver.tar.gz")
-source_x86_64=("https://github.com/nesbox/TIC-80/releases/download/v$pkgver/tic_64bit_$pkgver.tar.gz")
+source_i686=("https://github.com/nesbox/TIC-80/releases/download/v$pkgver/tic80_32bit_$pkgver.tar.gz")
+source_x86_64=("https://github.com/nesbox/TIC-80/releases/download/v$pkgver/tic80_64bit_$pkgver.tar.gz")
-sha256sums_i686=('e5b840a0747f9569f1db806cc45989a295e76ae95dddff254395bee37f70de87')
-sha256sums_x86_64=('338e643686ea5a0368c16599bc842d7615f8fa6bccc5f316433c86181caaff2f')
+sha256sums_i686=('2b9228c0ea62093d32e73b0c7636a53da7b47456a72ac62e3c4d4da603480938')
+sha256sums_x86_64=('b99d9cd05907ca99fce1d6c70deb729c164cf019e588ae5fea021c3939b17b62')
package() {
- install -Dm755 tic "${pkgdir}/usr/bin/tic-80"
+ install -Dm755 tic "${pkgdir}/usr/bin/tic80"
}