summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..96f4e6beee8a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: HampusM (hampusm.business.mail@gmail.com)
+pkgname=tic-tac-toe-term
+pkgver=1.0
+pkgrel=1
+pkgdesc="A easy way for you to play Tic-Tac-Toe in any terminal."
+arch=(any)
+url="https://github.com/Hampusm/$pkgname"
+license=('GPL')
+depends=('glibc')
+source=("git://github.com/Hampusm/$pkgname")
+md5sums=('SKIP')
+
+build() {
+ cd "$pkgname"
+ make
+}
+
+package() {
+ cd "$pkgname"
+ mkdir -p "$pkgdir/usr/share/man/man6/"
+ make DESTDIR="$pkgdir" install
+}