summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de8edab2ce3f..9f3dcfc93dd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Contributor: William Di Luigi <williamdiluigi@gmail.com>
pkgname=tilde
-pkgver=0.3.7
+pkgver=1.0.0
pkgrel=1
pkgdesc="An intuitive text editor for the terminal."
arch=('x86_64' 'i686')
url="http://os.ghalkes.nl/$pkgname.html"
license=('GPL3')
groups=()
-depends=('libt3widget>=0.5.2' 'libt3highlight>=0.4.0')
+depends=('libtranscript>=0.2.0' 'libt3widget>=1.0.0' 'libt3highlight>=0.4.0' 'libt3config>=0.2.6')
makedepends=()
optdepends=()
conflicts=()
@@ -20,11 +20,11 @@ install=''
changelog=
source=("http://os.ghalkes.nl/dist/$pkgname-$pkgver.tar.bz2")
noextract=()
-md5sums=('6889b9a68e2b6f9f3598d6a9b3feaba6')
+md5sums=('b1a72d3a413c3eb073e5eb9ab5778761')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- CXXFLAGS="-O2 -std=c++11" ./configure --prefix=/usr
+ ./configure --prefix=/usr
make
}