summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b747478bd0ff..7bac656a860f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
+# Maintainer: Felix Golatofski <contact@xdfr.de>
# Contributor: Gerald Nunn <gerald dot b dot nunn at gmail dot com>
# Contributor: Davi da Silva Böger <dsboger at gmail dot com>
-# Maintainer: Emanuel Fernandes <efernandes@tektorque.com>
+# Contriubtor: Emanuel Fernandes <efernandes@tektorque.com>
pkgname=tilix-bin
_pkgname=tilix
-pkgver=1.9.0
-pkgrel=2
+pkgver=1.9.3
+pkgrel=1
pkgdesc="A tiling terminal emulator based on GTK+ 3 (binary distribution)"
arch=('x86_64')
-url="http://github.com/gnunn1/tilix"
+url="https://github.com/gnunn1/tilix"
license=('MPL')
depends=('gtk3' 'dconf' 'gsettings-desktop-schemas' 'vte3' 'hicolor-icon-theme' 'libx11')
optdepends=('python-nautilus: for "Open Tilix Here" support in nautilus'
@@ -17,8 +18,8 @@ optdepends=('python-nautilus: for "Open Tilix Here" support in nautilus'
'libsecret: for password manager')
provides=('terminix' 'tilix')
conflicts=('terminix' 'tilix')
-source_x86_64=(${_pkgname}-${pkgver}.zip::https://github.com/gnunn1/tilix/releases/download/${pkgver}/${_pkgname}.zip)
-md5sums_x86_64=('ec054fec9f3262fd69122e733eea890c')
+source=(${_pkgname}-${pkgver}.zip::https://github.com/gnunn1/tilix/releases/download/${pkgver}/${_pkgname}.zip)
+md5sums=('20a632508a68dbfbaf345a20c3068d03')
package() {
cp -ar $srcdir/usr $pkgdir/usr