summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e4f1a64d0d8..127303e64059 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgname=tilt
pkgdesc='Local Kubernetes development with no stress'
-pkgver=0.12.9
+pkgver=0.12.10
pkgrel=1
arch=('x86_64')
license=('Apache')
url='https://github.com/windmilleng/tilt'
optdepends=('kubectl')
-makedepends=('go' 'yarn')
+makedepends=('go' 'nodejs' 'yarn')
conflicts=('tilt-bin')
source=("$pkgname-$pkgver.tar.gz::https://github.com/windmilleng/tilt/archive/v$pkgver.tar.gz")
-sha256sums=('fddbe7ed021c5da807fc00fcdcab8dd0dae6f9070c3e5a53ca9a066432b0bd00')
+sha256sums=('6d93c4aca51e1d23744c59f172bd1cb25944c3f990af1831b60fc362a4ea5af9')
build() {
cd $pkgname-$pkgver