summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3801683e804..ad9cb10f9711 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=time-git
-pkgver=1.9.r1.g987d908
+pkgver=1.9.r10.g59f462a
pkgrel=1
pkgdesc="Displays information about the resources used by other program"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://www.gnu.org/software/time/"
license=('GPL3')
depends=('glibc')
makedepends=('git')
-provides=('time')
+provides=("time=$pkgver")
conflicts=('time')
source=("git+https://git.savannah.gnu.org/git/time.git")
sha256sums=('SKIP')
@@ -25,7 +25,8 @@ build() {
cd "time"
./bootstrap || ./bootstrap # workaround for faulty bootstrap script
- ./configure --prefix="/usr"
+ ./configure \
+ --prefix="/usr"
make
}