summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 10 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a23d4636db7..a838954535af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=timedoctorpro
pkgver=1.4.75.14
urlver=$(echo $pkgver|sed 's/\.\([^.]*\)$/-\1/')
-pkgrel=2
+pkgrel=3
arch=('x86_64')
pkgdesc="App to track work time from timedoctor.com"
url="https://www.timedoctor.com/download.html"
@@ -16,10 +16,17 @@ license=('proprietary')
#maybe also depends=('libxss')
depends=('libx11' 'libxcb' 'zlib' 'qt4' 'opencv2' 'jasper')
-source=("https://updates.timedoctor.com/download/_production/tdpro/linux-ubuntu-16.04/timedoctorpro_${urlver}ubuntu16.04_amd64.deb")
-md5sums=('0d50154852f5f10bd8e470066f61a523')
+source=(
+ "https://updates.timedoctor.com/download/_production/tdpro/linux-ubuntu-16.04/timedoctorpro_${urlver}ubuntu16.04_amd64.deb"
+ "https://archive.archlinux.org/packages/j/jasper/jasper-1.900.5-1-x86_64.pkg.tar.xz"
+)
+md5sums=(
+ "0d50154852f5f10bd8e470066f61a523"
+ "c8360ae58c424f1c1d4cff50d56e47ec"
+)
package() {
cd $pkgdir
tar -xf $srcdir/data.tar.xz
+ cp $srcdir/usr/lib/libjasper.so.1.0.0 opt/timedoctorpro/libjasper.so.1
}