summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f3b123c71f2..3cdb13d63d64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=timesched
-pkgver=1.3
+pkgver=1.4
pkgrel=1
pkgdesc="Python module providing a simple time event scheduler"
url="https://github.com/bulletmark/$pkgname"
@@ -9,11 +9,11 @@ arch=("any")
depends=("python>=3.4")
makedepends=("python-setuptools")
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha1sums=('6bab894702588e5e9f3618802c74d33a28df8819')
+sha1sums=('341b162baab852670350e3def8aa0ee222f239d1')
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ python setup.py install --root="$pkgdir/" --optimize=1
}
# vim:set ts=2 sw=2 et: