summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8441532319b..d8b31372c8f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,6 @@ pkgver() {
}
prepare() {
- export RUSTUP_TOOLCHAIN=stable
cd "$srcdir"/$_pkgname
cargo update
cargo fetch --locked --target $CARCH-unknown-linux-gnu
@@ -38,7 +37,6 @@ build() {
}
check() {
- export RUSTUP_TOOLCHAIN=stable
cd "$srcdir"/$_pkgname
cargo test --frozen --workspace --features desktop-notifications
}