summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6925b0926590
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Dušan Simić <dusan.simic1810@gmail.com>
+
+pkgname=tmpmail
+pkgver=1.1.9
+_commit=0fdfe4955cfd0fff44a6c9073a4c30816e1cd615
+pkgrel=1
+pkgdesc='A temporary email right from your terminal written in POSIX sh'
+arch=(any)
+url=https://github.com/sdushantha/tmpmail
+license=(MIT)
+depends=(w3m curl jq)
+makedepends=(git)
+source=("git+$url.git#commit=$_commit")
+md5sums=(SKIP)
+
+package() {
+ cd "$pkgname"
+ install -Dm755 tmpmail -t "$pkgdir/usr/bin"
+ install -Dm644 tmpmail.1 -t "$pkgdir/usr/share/man/man1"
+}