summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bdc18f89d395..bcd08ebf1cd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,19 @@
pkgname=tmpmail
pkgver=1.1.9
_commit=0fdfe4955cfd0fff44a6c9073a4c30816e1cd615
-pkgrel=1
+pkgrel=2
pkgdesc='A temporary email right from your terminal written in POSIX sh'
arch=(any)
url=https://github.com/sdushantha/tmpmail
license=(MIT)
depends=(w3m curl jq)
makedepends=(git)
-source=("$pkgname::git+$url.git#commit=$_commit")
+source=("git+$url.git#commit=$_commit")
md5sums=(SKIP)
package() {
cd "$pkgname"
install -Dm755 tmpmail -t "$pkgdir/usr/bin"
install -Dm644 tmpmail.1 -t "$pkgdir/usr/share/man/man1"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
}