summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b6c3425af2d2..6ffec84d59cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgver() {
package() {
cd "$pkgname/completions"
- for file in $(ls); do
+ for file in * ; do
install -Dm644 $file "$pkgdir/usr/share/bash-completion/completions/$file"
done
}