summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d8d1eff13972
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Vinson Chuong <vinsonchuong@gmail.com>
+pkgname="tmux-solarized16"
+pkgver="20131028"
+pkgrel="1"
+pkgdesc="Solarized in 16 colors for tmux"
+arch=("any")
+url="https://github.com/seebi/tmux-colors-solarized"
+license=("MIT")
+depends=("tmux")
+conflicts=("tmux-solarized-git")
+source=("git+$url#commit=8d9edb6")
+md5sums=('SKIP')
+build ()
+{
+ cd 'tmux-colors-solarized';
+ mv 'tmuxcolors-256.conf' 'solarized-256.conf';
+ mv 'tmuxcolors-light.conf' 'solarized-light.conf';
+ mv 'tmuxcolors-dark.conf' 'solarized-dark.conf'
+}
+package ()
+{
+ cd 'tmux-colors-solarized';
+ install -Dm644 -t "$pkgdir/usr/share/tmux" *.conf
+}