summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..30c74ca33e06
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Alexandre Magno <alexandre.mbm@gmail.com>
+
+pkgname=toggl-cli
+_majorver=0.2
+pkgver=0.2.1
+pkgrel=1
+_author=gabalese
+_maintainer=alexandre-mbm
+pkgdesc="Command line client for Toggl timekeeping"
+arch=('any')
+url="https://github.com/${_author}/${pkgname}"
+license=('GPL')
+depends=()
+makedepends=()
+source=("https://github.com/${_author}/${pkgname}/releases/download/v${pkgver}/${pkgname}-${_majorver}.tar.gz")
+md5sums=('8653f9d5728dad2bd6e0e9a3911fb3e8')
+
+package() {
+ cd "${srcdir}"
+ make PREFIX="${pkgdir}/usr/local" install
+}